Learn how easy it is to sync an existing GitHub or Google Code repo to a SourceForge project! See Demo

Close

New Auto-Type with 1.06?

Help
2006-10-17
2012-11-19
  • Is there anybody who can explain the "new" Auto-type feature to me? I couldn't find any differences between 1.05 and 1.06.

    Cheers
    Dhoughal

     
    • It appears that auto-type (Crtl+V) has developed a quirk in v. 1.06.

      Unlike v. 1.05 “Use alternative auto-type method (minimize window)” must be selected in Settings — Advanced for auto-type (Crtl+V) to work correctly.

      Hopefully, this is only a temporary set-back.

       
    • Paul
      Paul
      2006-10-20

      Ctrl V works fine for me, no special settings required.

      cheers, Paul

       
    • Anyone know how to get the exployer bar to show a connection?
      bardou@rtmc.net

       
    • Paul
      Paul
      2006-10-24

      bardou, a bit more information about your problem please?

      cheers, Paul

       
    • I´ve got the same problem as bardou.I´ve installed the plugin "KeePass-Toolbar " latest version and as well keepass 1.06.
      I can see the toolbar in ie6 and ie7 but in both there is the red ball in the toolbar saying:"no connection" !
      I´ve tried several things like deactivating spybot,firewall etc...reinstalling ie6 ...but noway...no connection !
      Anyone got an idea?

      greets from Germany
      franziskaner@oleco.net

       
    • This is the third password keeper for me - and easily the best I've used.  I can't get Auto-Type to function at all, however.  I've tried checking and un-checking the “Use alternative auto-type method (minimize window)” in tools, and have "KeeAutoTypeMethod=1" and "KeeDisableAutoType=False" (both without the quotes) in the keepass.ini file.  The install ran clean, and I rebooted afterwards.  Any suggestions?

      Jim
      Canada

       
    • Paul
      Paul
      2006-11-04

      Auto type works by entering the keystrokes into the current open window. To test this, open Notepad then KeePass. Right click on a KeePass entry and choose auto-type. KeePass will minimise and the data will be entered into Notepad.
      Please let us know if this works and we will then test some alternative scenarios.

      cheers, Paul

       
    • Thanks Paul.  This works perfectly in Notepad.

      As well, it appears the right-click "Perform Auto-Type" also works in my browser.

      I've tried a dozen other keys besides "A" for the Global auto-type hot key combination (Tools->Options->Setup) and none worked.  Is it possible some other application (or Windows) has reserved CTRL+ALT+anyotherkey for their own use?

      Jim
      Canada

       
    • Paul
      Paul
      2006-11-06

      Create an entry titled Notepad. Make sure it has a user and password.
      Open Notepad and press Ctrl Alt A.
      The user and pass should be entered in Notepad.
      Try setting KeeAutoTypeMethod=0

      cheers, Paul

       
    • Thanks again Paul.

      Ctrl Alt A in Notepad works flawlessly (woo-hoo!).

      I changed the KeeAutoTypeMethod setting to 0 as suggested, still "no fly" for hotkey auto-type in my browsers.  I should mention that Firefox 2 is my default browser, but I have also installed (and use) IE 7. 

      Jim
      Canada

       
    • Paul
      Paul
      2006-11-07

      Jim, make sure the window title is correct in the KeePass entry (Auto-Type-Window: *title*). I'm sure this is your problem.

      cheers, Paul

       
    • Is this the place to point out that the Locked Icon still appears in 106 in the Notification Area (Sys Tray) for an open database...?
      Pete

       
    • Doh!

      You are absolutely correct Paul - typo in the title.  Thanks for your time and assistance.

      Jim
      Canada

       
    • Paul
      Paul
      2006-11-08

      Pete, we know the icon is still flaky.

      Jim, glad you have it sorted.

      cheers, Paul

       
    • Hi,
      I have just installed v1.06 of KeePass.  I am using the Mozilla Firefox v1.5.0.8 browser.

      When I use the Global Auto-Type Hotkey with

           Auto-Type: {USERNAME}{TAB}{PASSWORD}{ENTER}
           Auto-Type-Window: Mail.com*

      and I have only one entry for the Mail.com* window, IT WORKS FINE as long as my cursor is in the username field of the window.

      When I added a second username entry for the Mail.com* window, the Auto-Type Entry Selection window pops up.  When I select the entry I want, the text goes into the search engine tool bar, and does not start in the username field where the cursor is.  This also happens if I right click on an entry and select Perform Auto-Type.  How do I get the text to start where the cursor is?  The pasting seems to start at the first field of the browser, and I cannot tab down to the username field.  Any help is appreciated.

      Thanx!!!
      Michael

       
    • Paul
      Paul
      2006-11-19

      Michael, you must place the cursor in the username box manually, then use Auto-Type.

      cheers, Paul

       
    • Does Auto-Type 1.06 work with Windows 98/ME?

      Also does Auto-Type 1.06 work in Firefox 1.5x & 2.0?

       
      • Goldsy
        Goldsy
        2006-11-20

        1. Check the Project Details on the Keepass Summary page.
        https://sourceforge.net/projects/keepass/

        2. Yes.

        Jeff