National Geographic Customer Service Login

Help
John L.
2013-08-13
2013-08-14
  • wellread1
    wellread1
    2013-08-13

    If you are using KeePass 2.x

    1. create custom strings in your entry to hold the values you want to use in the auto-type.
      • In the edit entry dialog, select the Advanced tab, then
      • press the Add button to create the string name and add the value.
    2. Create a custom auto-type sequence in your entry to auto-type all necessary values.
      • In the edit entry dialog, select the Auto-Type tab
      • Press the Add button,
      • Fill in the target window (Tip: if the National Geographic page is the active window in your browser you will be able to select the target window from the dropdown list),
      • Select "Use custom keystroke sequence" and build the needed sequence. (Tip: The Custom String placeholders are listed in the Custom Fields section of the "Insert placeholder;" display.)
     
    Last edit: wellread1 2013-08-13
  • John L.
    John L.
    2013-08-13

    Thanks. I don't think this will work with KeeFox, but hardly worth fretting about for a site I visit perhaps twice a year. Having this in KeePass means that I don't have to go searching for my NatGeo account number, and don't have to enter the other data that allows you to log on without that number.

    One small problem, however: If I use Alt-Ctrl-A, I get a pop-up which shows both my keystroke sequence (which works corectly,) but also {USERNAME}{TAB}{PASSWORD}{ENTER}, which is the default sequence on the Auto-Type page, whether I have "Inherit default" or "Override default" chosen.

    Going into KeePass and using Ctrl-V works correctly.

     
  • wellread1
    wellread1
    2013-08-13

    Thanks. I don't think this will work with KeeFox,...

    You didn't mention that you were using KeeFox. You may be able to get additional help at the KeeFox site.

    I get a pop-up which shows both {matches}

    Chances are you are using the default setting "An entry matches if its title is contained in the target window title" (Tools>Options>Advanced(tab)>Auto-Type(section)). If so, change the entry title so that it is no longer contained in the window title. For example an entry title of: "National Geographic Customer Service" would not match the window title, so the default auto-type would not be invoked.

     
  • wellread1
    wellread1
    2013-08-13

    Alternatively, you can override the default auto-type sequence for the entry. On the Edit Entry dialog select the Auto-Type tab, Select "Override default sequence", enter your customized auto-type sequence.

     
    • John L.
      John L.
      2013-08-14

      I changed the entry title, as suggested, and this now works as it ought.

      I'm aware that I might get some help at the KeeFox site, but don't know that I'm going to bother, given that, as I wrote earlier, this site is one that I rarely visit.

      To totally rewrite the famous report of Julius Caesar to the Roman Senate, "I came, I learned, I thanked."

      (A while later: A search of the KeeFox forums would indicate that Auto-type and KeeFox do not work together; apparently this is on the creator's to-do list, but may never come to "Kee pass."

       
      Last edit: John L. 2013-08-14