Can't sync or even open database via FTP

  • Hello.
    I'm using ver.2.20.1

    I'm trying to sync my database with file located on FTP. I entered URL, login and password in "Open from URL" form, but when pressed OK button, a windows appeared. It was "KeePass" in title and " ftp://my.ftp.adress/share/db/kdbx (my_ftp_login_name) text in Russian (I work under Win 7 RU) that I translated like Operation is illegal because of object state" in body. I suppose windows is called by operating system, not but directly KeePass.

    Same result happened when I tried to open (not sync) database from URL.

    Login and pass is correct, I tested it in other application. But same result when I use blank login/pass fields. :-/

    Looks like I need to view logs, but can't find any kind of logs in KeePass folder.

    Need assistance. Would anybody help?

  • Paul

    KeePass uses Windows to perform the FTP work. If you use a proxy you need to configure this in Windows (Internet Explorer will set the value).
    There is an IOProtocolExt plug-in if FTP won't work or you need FTPS etc.

    cheers, Paul