auto-type with vSphere 4.1.0

2013-01-22
2013-02-14
  • zio-mangrovia
    zio-mangrovia
    2013-01-22

    I'm using Keepass 2.20.1 on Windows 7 Pro SP1, but I'd like to know if there is solution to 'auto-type' if I use it when I already opened vsphere client 4.1.0 because it isn't working.
    Thanks

     
  • Paul
    Paul
    2013-01-22

    The solution seem to be to load the RCDAutoType plug-in.

    cheers, Paul

     
  • zio_mangrovia
    zio_mangrovia
    2013-01-23

    I tired plugin but It's doesn't work. Suggestions ?

     
  • Paul
    Paul
    2013-01-23

    Did you add the vsphere executable to the configuration?

    cheers, Paul

     
  • zio-mangrovia
    zio-mangrovia
    2013-02-12

    Where I have to add this executable (VpxClient.exe , which I extract from my task manager into vSphere application) ?

    1)'list of programs that have TCATO enabled' or
    2) 'list of programs that have clasic type enabled' ?

    I added this entry into 1) but nothing works. What do you think ?

     
  • Paul
    Paul
    2013-02-12

    Classic Type is the correct location.

    cheers, Paul

     
  • zio-mangrovia
    zio-mangrovia
    2013-02-14

    I executed your indications but nothing ! :(

    but these options must be enabled ?

    RDC workaround enable
    Program based TCATO enabled

     
  • Paul
    Paul
    2013-02-14

    You could try the portable V1 to see if that Auto-Type works.

    cheers, Paul