No way to lauch the URL

2014-08-16
2014-08-17
  • Luciano Iosa
    Luciano Iosa
    2014-08-16

    I have Keypass from many time, now I work with 1.17. With double click on URL field always have the message: "impossible to find such file" . This is my transalation from italian. I have Win Xp sp3 and Mozilla Firefox.
    L.

     
  • wellread1
    wellread1
    2014-08-17

    Try copying the URL from KeePass into the Windows Run dialog (Win+R). Does it work from there?

     
    • Luciano Iosa
      Luciano Iosa
      2014-08-17

      Doing so, I get the same error message

       
  • Paul
    Paul
    2014-08-17

    Works for me with this address in the URL field: http://keepass.info/
    Do you have "URL-Override: " in the Notes field? Try taking it out.

    cheers, Paul

     
    • Luciano Iosa
      Luciano Iosa
      2014-08-17

      No url works with double click. There is a way to communicate the browser address in the option ?

       
  • wellread1
    wellread1
    2014-08-17

    Since the problem also occurs when you enter the string (URL) in the run dialog, the problem is not with KeePass. There is a problem with the string itself, or it refers to a program or file that doesn't exist, or Windows doesn't know how to handle the string (e.g. a default browser is not registered with Windows).

    Chances are there is no default browser registered on your computer. Start your favorite browser, and if it doesn't prompt to become the default browser, make it the default browser in its settings.

     
    • Luciano Iosa
      Luciano Iosa
      2014-08-17

      You are wright, in the option of Firefox I set Mozilla as default browswer and it works.
      Many thanks