keepass show this - Encountered a problem and needs to close

tonggh
2014-04-28
2014-05-01
  • tonggh
    tonggh
    2014-04-28

    my system is windows2003 ,new installed。
    install .net2.0 3.5sp1 and patch
    then
    run keepass,tip:
    like this:
    Encountered a problem and needs to close

    help T_T

     
  • wellread1
    wellread1
    2014-04-28

    Install .NET 2.0 or higher, KeePass 2.x requires it. NET 2.0 was not distributed with Windows 2003 until R2.

    Otherwise you must use KeePass 1.x.

     
  • Paul
    Paul
    2014-05-01

    Windows 2003 is the server version. Is that what you are running?
    What is the detail from the error message?

    cheers, Paul