Down load fails with a 404 Not Found Error.

Help
BezantSoft
2011-11-07
2013-07-28
  • BezantSoft
    BezantSoft
    2011-11-07

    Reconfigured my directory tree on my Win732b Ultimate box. Reinstalled most small apps like KeePass. Took opportunity to upgrade to KP 2.17 and plopped the plugin in the right place. Keepass opened up when I launched it, and the plugin compiled normally. Used the app on a couple of sites (including this one) and no problems. Started to favicon download, watched for a few seconds, then went on to other tasks in the foreground. Later, I found that the error message as follows:

    App startup at 2250 hours, and download was launched before 2300. At 2011-1107-000631 per my error capture screen, the message below was there. I did not notice any Win7 alert, so I don't know how long the favicon downloader  ran before failing,  in that little more than an hour block of time. I have 174 entries in the KP kdbx. When I looked at all entries by viewing on the KP root entry, most of the icons did not appear to have changed.


    Download errors

    42 errors occurred. The last error message is shown here. To see the other messages, select a smaller group of entries and use the right click menu to start the download. Could not download favicon(s). This may be a temporary problem so you may want to try again later or post the contents of this error message on the KeePass Favicon Download forums at http://sourceforge.net/projects/keepass-favicon/support. Technical information which may help diagnose the problem is listed below, you can copy it to your clipboard by just clicking on this message and pressing CTRL-C.
    ProtocolError: The remote server returned an error: (404) Not Found.: System.Net.HttpWebResponse


    OK  

    /s/ bezantsoft

     
  • Steve De Long
    Steve De Long
    2013-02-15

    I'm getting the same error - any word on this?

     
  • LordgodEric
    LordgodEric
    2013-03-18

    Ditto

     
  • BobInNYC
    BobInNYC
    2013-07-22

    Ditto, using Keepass Windows 2.23 (also in 2.22) and favicons 1.7.1.0. It did work for me once!

     
  • Luckyrat
    Luckyrat
    2013-07-28

    Getting a 404 error is expected - sometimes it's not possible to get a favicon for a site because they don't have one.

    If you get lots of errors, you can try to narrow the problem down to a smaller number by selecting some entries and right-clicking on them and downloading favicons using the option on that menu.