Learn how easy it is to sync an existing GitHub or Google Code repo to a SourceForge project! See Demo

Close

#7 Suse 10.0 libqt.so.3 dependancy

open
nobody
None
5
2005-11-04
2005-11-04
John Schroder
No

I've just upgraded from Suse 9.1 to 10.0. Unfortunately there
seems to be a dependancy problem with using the kdepim for
Suse 9.2 as libqt.so.3 is no longer available.

I have been happily using this with my Zaurus up to now and
would like to get it going again. Any helpful suggestions
gratefully received.

Discussion

  • John Schroder
    John Schroder
    2005-11-09

    Logged In: YES
    user_id=1204315

    To answer my own question, just in case it is of help to
    anyone else:
    downloading qt3-non-mt-3.3.4-11.i586.rpm seems to work.

     
  • Logged In: NO

    thanks john, I was looking around for a while too for
    getting kopi to work with suse 10. it works!!

    regards frank

     
  • John Schroder
    John Schroder
    2006-09-16

    Logged In: YES
    user_id=1204315

    Unfortunately there is a problem with Suse 10.1 and the
    libqt.so.3 dependancy. The solution that worked for Suse
    10.0 (installing qt3-non-mt-3.3.4-11) does not work and I
    haven't found a way around this.