Ok, got everything compiled under 64-Bit, thanks for the heads-up Jean-Michel.  I can bring up the app and add clips.  However, whenever I click on any clip, kdenlive comes crashing down.  Anybody else experience this?

Also, I noticed some nasty compiler warnings when compiling up mlt and kdenlive. Things like "returning a reference to a temporary variable".  Not good.

Thanks,
Brian



On 10/29/06, brian <bmcandrews@gmail.com> wrote:
oops sorry about that, missed that part this time.  I'll read up on that.  btw, what would be missing without mmx?

Thanks,
brian


On 10/29/06, Jean-Michel Pouré <jmpoure@free.fr> wrote:
Le dimanche 29 octobre 2006 à 12:07 -0600, brian a écrit :
> Just updated my kubuntu to 6.10 with amd64 and tried to compile mlt
> per instructions, but i get this error message:
>
> have_mmx.S: Assembler messages:
> have_mmx.S:20: Error: suffix or operands invalid for `push'
> have_mmx.S:24: Error: suffix or operands invalid for `pushf'
> have_mmx.S:25: Error: suffix or operands invalid for `pop'
> have_mmx.S:28: Error: suffix or operands invalid for `push'
> have_mmx.S:29: Error: suffix or operands invalid for `popf'
> have_mmx.S:30: Error: suffix or operands invalid for `pushf'
> have_mmx.S:31: Error: suffix or operands invalid for `pop'
> have_mmx.S:51: Error: suffix or operands invalid for `pop'
>
>
> doesn't seem to like some of the assembly code.  Any ideas?

There is information on the Wiki:

- Installation guide =
http://kdenlive.sourceforge.net/wiki/index.php?title=Faq_Install

- AMD64 guidelines =
http://kdenlive.sourceforge.net/wiki/index.php?title=Amd64

The mmx problem under AMD64 is a known issue.
You should compile mlt without mmx.

If you would like sox support under AMD64, please download and install
the latest sox tarbal from sox homepage. I tried to use Debian Sox
packages without success.

Kind regards,
Jean-Michel


-------------------------------------------------------------------------
Using Tomcat but need to do more? Need to support web services, security?
Get stuff done quickly with pre-integrated technology to make your job easier
Download IBM WebSphere Application Server v.1.0.1 based on Apache Geronimo
http://sel.as-us.falkag.net/sel?cmd=lnk&kid=120709&bid=263057&dat=121642
_______________________________________________
Kdenlive-devel mailing list
Kdenlive-devel@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/kdenlive-devel