> Well, notwithstanding that it might work just fine with your card anyway,
> I'm not sure if there should be a perpetual “right to upgrade”. Software has
> increasing system demands all the time, as they add more features. As an
> extreme example, you can't run Linux on 386 anymore :-)

It seems to come down to some core questions for you guys to decide:

* Should OpenGl be a strict requirement for KDENLIVE?

* If so, what version?

* Should Movit be a strict requirement for KDENLIVE?

I still don't understand why the build script (which does not include movit) doesn't produce a working KDENLIVE. I understand that the monitor requires OpenGL. But why does it also require Movit? Can't the monitor work with OpenGL even if Movit is not available?

~Brian