Hi Dave,

yes, the 2.5 alphas and betas require java 1.5 or higher.
If there is a need for using java 1.4.2, we can only offer the stable version, Jython 2.2.1

best wishes,
Oti.


On Tue, Nov 4, 2008 at 10:28 AM, David Griffiths <david.griffiths@gmail.com> wrote:
Hi, I just tried to install 2.5 beta on a machine with Java 142 and
got the following message:

The java class could not be loaded.
java.lang.UnsupportedClassVersionError:
org/python/util/install/Installation (Unsupported major.minor version
49.0)

Does Jython now depend on Java 5 or above? (There are plenty of people
out there still using 142 but of course they may not be the most
likely candidates to want to play with Jython :)

Cheers,

Dave

-------------------------------------------------------------------------
This SF.Net email is sponsored by the Moblin Your Move Developer's challenge
Build the coolest Linux based applications with Moblin SDK & win great prizes
Grand prize is a trip for two to an Open Source event anywhere in the world
http://moblin-contest.org/redirect.php?banner_id=100&url=/
_______________________________________________
Jython-users mailing list
Jython-users@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/jython-users