Fellow jython users :
 
I've been learning jython & python at the same time, going thru "Dive Into Python".
I currently have some python (v2.4) code that uses ODBC to connect to a MS SQLserver database, and wanted to convert
it to jython (v2.2a1) using zxJDBC. However, when I try using it, it says jython can't locate ziclix (from the line: "from com.ziclix.python.sql import zxJDBC"). This surprises me because I thought that zxJDBC was built into jython starting
with v2.1.
 
I've gotten around this by downloading zxJDBC from sourceforge.
 
Has anyone else run into this problem?
 
And, what work is being done to bring jython up to the latest python versions ?
 
--Lyndon