Is jythonc incompatible with jdk 1.5?  I have tried a couple of times now to compile some jython code and I always receive 7 errors concerning python “incompatible types”.

 

Has anyone else run into this situation?

 

Thanks in advance-

 

Josh

 

 

*************************************************
* Josh Juneau
* Fermi National Accelerator Laboratory
* Facilities Engineering Services Section
* FESS/Services
* Technical Support for Computing - TSC
* Ext: 5191 / MS #232                                    
* E-mail:  Juneau@fnal.gov    
*************************************************