It worked!! Thank you so so much. One small thing, the command is
"./jython setup.py --without-libyaml install " not  "./jython setup.py install --without-libyaml".



On Tue, Jul 13, 2010 at 10:17 AM, Raghuram Devarakonda <draghuram@gmail.com> wrote:
On Mon, Jul 12, 2010 at 12:00 PM, Raul David Guerra
<raulguerrap@gmail.com> wrote:
> coloch$ ./jython setup.py install
> running install
> running build
> running build_py
> running build_ext
> checking if libyaml is compilable
> error: Compiling extensions is not supported on Jython

"./jython setup.py install --without-libyaml" would work.