Geoff-

Looks like you have found a typo...the word "yet" should no longer be in that sentence as support for JSR-223 was introduced into the 2.5 series with the release of 2.5.1.  At the time when the chapter was written, 2.5.1 had not yet been released...that is why the sentence was worded in that manner.

Hope this helps.

Thanks

Josh Juneau
juneau001@gmail.com
http://jj-blogger.blogspot.com
http://www.jythonpodcast.com
Twitter ID:  javajuneau


On Tue, Oct 19, 2010 at 7:53 AM, Geoff Bache <geoff.bache@gmail.com> wrote:
Hi all,

Was just reading this

http://www.jython.org/jythonbook/en/1.0/JythonAndJavaIntegration.html

and was struck by this sentence regarding support for JSR-223

"It does not yet function with Jython 2.5 so Jython 2.5.1 must be used."

which seemed a bit odd. Why would I want Jython 2.5 when Jython 2.5.1
(and soon 2.5.2) exists? Or is it a typo for "Jython 2.2.1 must be used"?

Regards,
Geoff Bache

------------------------------------------------------------------------------
Download new Adobe(R) Flash(R) Builder(TM) 4
The new Adobe(R) Flex(R) 4 and Flash(R) Builder(TM) 4 (formerly
Flex(R) Builder(TM)) enable the development of rich applications that run
across multiple browsers and platforms. Download your free trials today!
http://p.sf.net/sfu/adobe-dev2dev
_______________________________________________
Jython-users mailing list
Jython-users@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/jython-users