I get the original message: "\QuickTime\QTSystem\QTJava.
zip was unexpected at this time."

After resetting the classpath with "set CLASSPATH=.", I've tried "jython --print" and "jython -print" (double vs. single hyphen).  Both produce a usage text with "Unknown option: print".

"jython -V" produces "Jython 2.5b3", so I know I have the right version...

Thanks,
Mike

On Thu, Apr 9, 2009 at 12:18 PM, Oti <ohumbel@gmail.com> wrote:
Mike,

please type
 jython --print

If i do this on my vista machine, i get (properly quoted):

C:\stuff\jython\jython-2.5b3>jython --print
"C:\Program Files\Java\jre6\bin\java"  -Xss512k
-Dpython.home="C:\stuff\jython\jython-2.5b3"
-Dpython.executable="C:\stuff\jython\jython-2.5b3\jython.bat"
-classpath "C:\stuff\jython\jython-2.5b3\jython.jar;.;C:\Program
Files\Java\jre6\lib\ext\QTJava.zip" org.python.util.jython

C:\stuff\jython\jython-2.5b3>


On Thu, Apr 9, 2009 at 12:50 PM, Mike <draco@platinum-dragon.com> wrote:
> I installed Jython 2.5b3 on a 32-bit XP machine this morning, and happily
> ran fine.  Tonight however, I tried installing on my 64-bit Vista machine.
> The actual installation went fine, but upon typing "jython", I get
> "\QuickTime\QTSystem\QTJava.zip was unexpected at this time."
>
> I do have that path under "C:\Program Files (x86)", but I am unable to find
> where in the Jython installation it is referencing the QTJava.zip.
>
> Any help would be greatly appreciated.
>
> Thanks,
> Mike
>
>
> ------------------------------------------------------------------------------
> This SF.net email is sponsored by:
> High Quality Requirements in a Collaborative Environment.
> Download a free trial of Rational Requirements Composer Now!
> http://p.sf.net/sfu/www-ibm-com
> _______________________________________________
> Jython-users mailing list
> Jython-users@lists.sourceforge.net
> https://lists.sourceforge.net/lists/listinfo/jython-users
>
>