hi Neil

use the command 
which jython
it will show the path from where its executing.
then figure it which version installer its getting executed.

remove the old path and and the new jython installer path to the path variable

then it will work fine for you.
thank
rajesh.battlaa

----- Original Message ----
From: Neil Wallace <rowinggolfer@hotmail.com>
To: jython-users@lists.sourceforge.net
Sent: Wednesday, 29 August, 2007 4:56:32 PM
Subject: [Jython-users] Jython 2.2 on Ubuntu

Hi all,

I am a novice Python/Jython programmer, and Ubuntu user.

Ubuntu still only supports only version 2.1 of Jython. I have used the
GUI installer of Jython 2.2. The install went without issues.

However, typing ............jython --version
in a teminal still gives me   ........ Jython 2.1 on java (JIT: null)

What else do I need to do?

If I can figure this out, I will investigate making a *.deb package for
Jython 2.2

regards
Neil.

--
p.s. ignore the following crap inserted by M$soft.

_________________________________________________________________
Can you see your house from the sky? Try Live Search Maps
http://maps.live.com


-------------------------------------------------------------------------
This SF.net email is sponsored by: Splunk Inc.
Still grepping through log files to find problems?  Stop.
Now Search log events and configuration files using AJAX and a browser.
Download your FREE copy of Splunk now >>  http://get.splunk.com/
_______________________________________________
Jython-users mailing list
Jython-users@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/jython-users



Do you get hundreds of mails everyday? Delete none. Keep them all.