Hello !
I tried creating an applet (from your applet code) using Jython 2.1 and
SUN Java 1.4.1_01.
There seems to be a lot of deprecated code being used
by Jython 2.1 and my applet fails to load.
Is Jython 2.1 not compatible with Java 1.4 ?
yours truly,
" Time is the fire in which we burn ... "