I got the following error when I tried to download Jython 2.1
"Error in the Logger".