Work at SourceForge, help us to make it a better place! We have an immediate need for a Support Technician in our San Francisco or Denver office.

Close

unable to access postURL when using java 1.7

Help
tbez357
2012-08-23
2012-09-22
  • tbez357
    tbez357
    2012-08-23

    using JUpload version 5.0.7 Everything works great if client pc has java 1.6.
    If use java 1.7, I get the error message,

    "Unable to access to the postURL: 'my jsp page url'

    Any suggestions as to what the problem is?

    Tim

     
  • Hi,

    My opinion is that the problem is not linked to the Java version.

    Can you post the full debut output from the PC which has this issue, like
    stated here :

    http://jupload.sourceforge.net/howto-
    support.html

    Etienne

     
  • tbez357
    tbez357
    2012-08-27

    This is the code to call JUpload:

    <applet codebase="/EFT/applets" code="wjhk.jupload2.JUploadApplet" name="JUpload" archive="wjhk.jupload.jar" width="640" height="300" mayscript="true" alt="The java pugin must be installed."> <param name="postURL" value="FileUploadProcess.jsp"/> <param name="showLogWindow" value="false"/> </applet>

    When I run using java 1.6, all is well, when I run using java 1.7, I get the
    error:

    Unable to access to the postURL: 'https://test.compdata.org:8250/EFT/jsp/File
    UploadProcess.jsp
    '

    If I run on a server not using ssl with java 1.7, it works.

    What is wrong with calling the applet with java 1.7 and ssl ?

    Tim

     
  • tbez357
    tbez357
    2012-09-20

    I'm trying to post the debug output but get an error that "sorry this post
    looks like spam and cannot be posted". I do I post the debug output?

    Tim

     
  • (Strange enough, I thought I already answered, but ... it has been lost somewhere)

    Hi,

    Hum, this happen for the first time.

    You can now attach a file (since the JUpload SourceForge project migration ... yesterday).
    Or you can create a support request. You can attache file, there.

    Etienne