#14 juffed: error while loading shared libraries: libqscintilla2

v0.6
closed-invalid
Mezomish
5
2009-04-29
2009-04-09
Anonymous
No

# uname -a
Linux laptop 2.6.28-11-generic #41-Ubuntu SMP Wed Apr 8 04:39:23 UTC 2009 x86_64 GNU/Linux

# find /usr/ -name 'libqscintilla2*'
/usr/lib/libqscintilla2.so.5.0.1
/usr/lib/libqscintilla2.so.5.0
/usr/lib/libqscintilla2.so.5
/usr/share/doc/libqscintilla2-designer
/usr/share/doc/libqscintilla2-3

# aptitude show juffed
Пакет: juffed
Новый: да
Состояние: установлен
Автоматически установлен: нет
Версия: 0.6.0-1lenny
Приоритет: необязательный
Раздел: editors
Сопровождающий: Mikhail Murzin <mezomish@gmail.com>
Размер в распакованном виде: 1470k
Зависимости: libqt4-core (>= 4.2), libqt4-gui (>= 4.2), libqscintilla2-3 (>= 2.1)
Описание: Advanced text editor (Qt4)
Some of the features:
* multi-document interface (tabs);
* syntax highlighting;
* charset selection;
* find/replace using regular expressions;
* sessions support;
* code blocks folding
* line markers
* international languages support
Homepage: http://sourceforge.net/projects/juffed/

Discussion

  • Duplicate of ID: 2745051

     
  • Mezomish
    Mezomish
    2009-04-10

    Was it a i386 package or amd64?
    If the 1st one, please download the appropriate package for you architecture.

     
  • Mezomish
    Mezomish
    2009-04-29

    • status: open --> closed-invalid