JS/UML / News: Recent posts

JS/UML on Java 1.5

In response to popular demand, the latest 0.8.2 release of JS/UML does not require Java 6 and should run just fine on Java 1.5 and above.

Posted by jhammen 2008-03-02