Server not connecting

Developers
Philip Man
2010-07-09
2013-03-13
  • Philip Man
    Philip Man
    2010-07-09

    Updated to 1.0.5m, and it doesn't connect to Singapore's server.
    Went back to 1.0.5l and works again.

     
  • yccheok
    yccheok
    2010-07-11

    May I know what do you mean by "doesn't connect to Singapore's server"?

    Can you capture a screen shoot to show the problem?

     
  • Philip Man
    Philip Man
    2010-07-11

    Gone back to 1.0.5L version.
    Basically, in the status bar, it says connecting to server. After 5mins, it still wasn't connecting to server.
    Installed 'L' version, and it connect straight way.
    This is also the same in options, network.

    My country is set to Hong Kong, and it says that I am using Singapore Yahoo Stock Server in options.

     
  • yccheok
    yccheok
    2010-07-15

    Hem… I was unable to reproduce your problem.

    If you can send me your configuration files (located at C:\Users\Owner\.jstock for Vista), I can help you to troubleshoot the root cause.

    However, before sending it to me, please remove all your personal information (password, portfolio…)

    You may email to yccheok at yahoo dot com.

     
  • Philip Man
    Philip Man
    2010-08-09

    Retried 1.0.5m today, and it seem to connect.
    The stocks were updating, but seem a bit sluggish. It's hard to explain.

     
  • Philip Man
    Philip Man
    2010-08-13

    When trading online, jstock seem to jam my internet connection. I had to close jstock in order to connect to my broker website.
    I have gone back to 1.0.5l.

     
  • yccheok
    yccheok
    2010-08-18

    Have you try to adjust the scanning speed for JStock, so that it won't "jam" your internet connection?

     
  • JAYE LEE
    JAYE LEE
    2011-01-10

    I just install the version 1.0.5w. but is doesn't connected to Singapore server. and it show status is connected. ( I'm using WInXP now)