Hi,

Ive got a problem using Bouncy Castle Crypto as a third party library in the Wireless toolkit version 2.5
Im trying to run RemoteExec example, but i cant. I have already read the post about this topic in the list but;
1.- When i add cldc_classes to my WTK2.5/lib directory the emulator do not recognize the classes.
2.- I also understand, ive got to obfuscate the classes. I have already done this by using proguard 4.1, but when i add my obfuscated classes to WTK2.5/lib directory i get the same errors."no class found error"
3.- When i obfuscate remoteExec.jar classes in proguard and add these class files to WTK2.5/lib (previously i put remoteExec.java in src dir), it builds OK, but when i try to run de project I get an "ALERT java/lang/ClassFormatError Bad Version" error.
 
I looked for the solution of my problem in the net, but nothing still.

Im desperate, and i know that probably its just a stupid thing but i cant solve it.

Thank you in advance...



Con Mascota por primera vez? - S un mejor Amigo
Entra en Yahoo! Respuestas.