The JPivot Portlet has not been upgraded to run with JPivot 1.5.

 

What are the problems you are seeing?

 

 

Sherman

 


From: ESTUD004@correo.aeat.es [mailto:ESTUD004@correo.aeat.es]
Sent: Tuesday, April 04, 2006 4:06 AM
To: Andreas_Voss@tonbeller.com
Cc: jpivot-devel-admin@lists.sourceforge.net
Subject: Jpivot installation on JBoss 4.03SP1 y jboss-portal-2.0.2RC1

 

   Hi, we are trying to install Jpivot on JBoss 4.03SP1 y jboss-portal-2.0.2RC1. We´ve read the Readme.txt that is in the jboss-portlet directory but we can´t run the JPivot context embeded in the Tomcat JBoss plugin (we´ve copied the jpivot.war expanded into the jbossweb-tomcat55.sar directory), and we can´t run the JPivot portlet (jpivot-portlet-1.5.0.war) copying it into the jboss-portal.sar JBoss folder.

 

   We´ve tried to use the ant build targets, after specify the build properties: jboss.home, jboss.deploy, jboss-portal.deploy, but it doesn´t deploy the portlet correctly.

 

  Finelly, we´ve tried  too to use the latest JBoss Porlet version (jboss-portal-2.2.1RC1-bundled) but it doesn´t run,

 

  Any idea? What are the correct steps and version for correct JPivot Portlet deployment.

 

  Thanks in advance. David Pérez.

=