#10 joe-2.9.7-pre0 won't build without SV_INTERRUPT

CVS
closed
nobody
5
2001-10-29
2001-07-10
Moritz Barsnick
No

Hi

joe-2.9.7-pre0 has a buglet in tty.c, preventing systems without
SV_INTERRUPT to build. It's done right in most places except
one.

Systems such as Solaris 2.6 are affected.

A patch will be submitted in the Patches forum.

Thank you for listening,
Moritz. :-)

Discussion

    • status: open --> closed