Backticks not working

  • Hi

    I'm using JOE with RedHat Linux and a German keyboard layout.

    While in Bash i've no trouble with backticks "`". But when using JOE the following happens:

    - I hold SHIFT and tap the backtick-key which for me is the one to the left of backspace.

    - Nothing happens (expected) so i hit space. In bash this would produce a poor alone backtick.

    - JOE now tells me on the last line: Ctrl- (or 0-9 for dec. ascii, x for hex, or o for octal). I could type 096 for backtick-ascii-code but that does not sound like the right way to go...

    Leaves me somewhat puzzled.

    Holger Linge

    • Hallo Holger,
      simply press the same button again:
      2x shift+`
      Manchmal hilft auch die Option (-asis), kann man auch in
      .joerc im home fest einstellen.
      hope this helps.
      Stefan Schrder

    • simply press the same button again:
      2x shift+`

      bringt mir einen unterstrichenen @


    • Und hast Du auch joe -asis ausprobiert?