Why isn't there an encoding option

Help
2005-02-06
2013-05-02
  • I'd like to set up the encoding for
    all text files to iso-8859-2.
    It would be convenient if there'd be a local
    option for that, such as -encoding iso-8859-2.
    Afaik, there is no such local option.
    I have only the 3.1 release, not the current snapshot, so sorry if such a feature already
    exists.

    I am currently doing the following workaround:
    I define a macro

    :def setencoding mode,"eiso-8859-2",rtn

    and put the line

    -mold setencoding

    in the local options.

    Thanks in advance,

    jonas