Jmol Users:

Recently I discovered that although we claim Jmol to be compliant with Java 1.4, it is not. Jmol 11.8 and 11.9/12.0 both currently require Java 1.5 (11.8 specifically for the GAMESS reader, I think) and have for some time I note that Java 1.4 was "retired" about a year and a half ago.

I propose that Jmol 12.0 officially require Java 1.5. This will allow easy expansion of several features, including parallel processing, which we just introduced for isosurface creation.

Comments?

Bob



---------- Forwarded message ----------
From: Robert Hanson <hansonr@stolaf.edu>
Date: Tue, Apr 27, 2010 at 4:17 PM
Subject: Java 1.5
To: Jmol Developers <jmol-developers@lists.sourceforge.net>


Does it matter that Jmol 12 will require Java 1.5?

Bob


--
Robert M. Hanson
Professor of Chemistry
St. Olaf College
1520 St. Olaf Ave.
Northfield, MN 55057
http://www.stolaf.edu/people/hansonr
phone: 507-786-3107


If nature does not answer first what we want,
it is better to take what answer we get.

-- Josiah Willard Gibbs, Lecture XXX, Monday, February 5, 1900



--
Robert M. Hanson
Professor of Chemistry
St. Olaf College
1520 St. Olaf Ave.
Northfield, MN 55057
http://www.stolaf.edu/people/hansonr
phone: 507-786-3107


If nature does not answer first what we want,
it is better to take what answer we get.

-- Josiah Willard Gibbs, Lecture XXX, Monday, February 5, 1900