13.3.4, I think. But what I'm not distinguishing between 13.3 and 13.4 for JSmol/HTML5, only the Java versions.

It's important to note that one needs to use

jsmol.min.nojq.js

if one wants to use one's own version of jQuery.



On Wed, Aug 21, 2013 at 5:20 AM, Angel HerrŠez <angel.herraez@uah.es> wrote:
Hi Bob :)
That sounds great, and calls for an update in the documentation (Wiki),
which I will do later on.
I'd be good to mention which is the minimal version of jQuery that is
compatible with this new approach. Jmol version will be 13.3.5, right?



------------------------------------------------------------------------------
Introducing Performance Central, a new site from SourceForge and
AppDynamics. Performance Central is your source for news, insights,
analysis and resources for efficient Application Performance Management.
Visit us today!
http://pubads.g.doubleclick.net/gampad/clk?id=48897511&iu=/4140/ostg.clktrk
_______________________________________________
Jmol-users mailing list
Jmol-users@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/jmol-users



--
Robert M. Hanson
Larson-Anderson Professor of Chemistry
St. Olaf College
Northfield, MN
http://www.stolaf.edu/people/hansonr


If nature does not answer first what we want,
it is better to take what answer we get.

-- Josiah Willard Gibbs, Lecture XXX, Monday, February 5, 1900