send me one of those files. I did do some changes to UTF file loading because of the JavaScript business, and I may have messed it up for standard Jmol. Let's take a look.


On Tue, Nov 13, 2012 at 8:07 AM, Angel HerrŠez <angel.herraez@uah.es> wrote:
Bob,

Some tiem ago I reported about a problem to load scripts formatted as
UTF-8.
Both 13.0.8 and 13.1.8 are loading fine script files encoded as UTF-8
with BOM.
However, 13.1.9_dev downloaded today from
http://chemapps.stolaf.edu/jmol/Jmol-13.zip fails with an error
"command expected" on the first line of every spt file that is UTF-8
with BOM. If I save it without BOM, it loads
Is this a regression?

(I need the proper UTF-8 in order to easily write and properly
display accented letters; otherwise, I must go back to encoding them
as unicodes \uXXXX †--I was expecting I could forget that)



------------------------------------------------------------------------------
Monitor your physical, virtual and cloud infrastructure from a single
web console. Get in-depth insight into apps, servers, databases, vmware,
SAP, cloud infrastructure, etc. Download 30-day Free Trial.
Pricing starts from $795 for 25 servers or applications!
http://p.sf.net/sfu/zoho_dev2dev_nov
_______________________________________________
Jmol-developers mailing list
Jmol-developers@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/jmol-developers



--
Robert M. Hanson
Larson-Anderson Professor of Chemistry
Chair, Chemistry Department
St. Olaf College
Northfield, MN
http://www.stolaf.edu/people/hansonr


If nature does not answer first what we want,
it is better to take what answer we get.

-- Josiah Willard Gibbs, Lecture XXX, Monday, February 5, 1900