#81 LaTeXTools Plugin overwrites error option under linux

4.3
closed-fixed
Alan Ezust
None
5
2014-04-26
2010-07-27
Robin Neatherway
No

I have found a bug in the LaTeXTools plugin whereby it overrides a particular setting every time the plugin is loaded under Linux. I believe the intention is that this should only happen the first time the plugin is run. I have corrected this behaviour in the attached patch, as a result it is now possible to change this setting if required (for example I use rubber rather than latex or pdflatex directly).

Discussion

  •  
    Attachments
  • Alan Ezust
    Alan Ezust
    2014-04-26

    • assigned_to: Alan Ezust
    • Group: --> 4.3
     
  • Alan Ezust
    Alan Ezust
    2014-04-26

    • status: open --> closed-fixed
     
  • Alan Ezust
    Alan Ezust
    2014-04-26

    oops. it loos like robthebob already committed this in 2010 and so it's been fixed since then. But I made some small changes to it.