#916 LucenePlugin 4.0

closed
Townsfolk
None
5
2013-10-14
2013-10-11
No

{{{ LucenePlugin 4.0
Source: https://jedit.svn.sourceforge.net/svnroot/jedit/plugins/LucenePlugin/tags/LucenePlugin-4.0
Announcement: -Use of Lucene 4.2.1
Requires Java 1.6
Requires jEdit 04.04.01.00
Required plugins:
MarkerSets 0.9 (marker.MarkerSetsPlugin)
Optional plugins:
Project Viewer 3.4.4 (projectviewer.ProjectPlugin)

Short Description: LucenePlugin plugin provides an interface to the Lucene search engine in jEdit.

Long Description: <html>
<p>LucenePlugin provides an interface to the Apache Lucene text search engine library.</p>
</html>
}}}

Discussion

  • Townsfolk
    Townsfolk
    2013-10-14

    Released to Plugin Central.

     
  • Townsfolk
    Townsfolk
    2013-10-14

    • assigned_to: nobody --> elberry
    • status: open --> closed
     
  • Townsfolk
    Townsfolk
    2013-10-14

    Tested on jEdit 4.5.2