#904 XSLT 0.8.0 release request

closed
Townsfolk
None
5
2014-08-16
2013-07-21
Eric Le Lay
No

{{{ XSLT 0.8.0
Source: Source code is in SVN with the tag xslt_8_0_0
Announcement: This release supports the new SaxonPlugin 9.5.1.1.
Transforms and queries are now run as tasks.
Requires Java 1.5
Requires jEdit 05.00.99.00
Required plugins:
ErrorList 2.1.1 (errorlist.ErrorListPlugin)
XML 2.8.5 (xml.XmlPlugin)
Optional plugins:
SaxonPlugin 9.5.1.1 (saxon.SaxonPlugin)

Short Description: The XSLT plugin provides facilities to transform (XSLT Processor) and query (XPath Tool) XML documents from within jEdit.

Long Description: <p>The XSLT plugin provides facilities to
transform (XSLT Processor) and query (XPath Tool) XML documents from within jEdit.</p>

<p>It supports XSLT and XPath 2.0, depending of the chosen processor.</p>
}}}

Discussion

  • Townsfolk
    Townsfolk
    2013-07-31

    • assigned_to: nobody --> elberry
    • status: open --> pending
     
  • Townsfolk
    Townsfolk
    2013-07-31

    Hi Eric, small problem with the ErrorList dependency, this plugin says it requires 2.1.1, but the latest version available is 2.1.

    This a typo or are you expecting a new ErrorList release to go along with this one?

     
  • Eric Le Lay
    Eric Le Lay
    2013-08-01

    Eric,
    you're right. I've updated the tag 0_8_0 to depend on ErrorList 2.1

    Thanks,

     
  • Eric Le Lay
    Eric Le Lay
    2013-08-01

    • status: pending --> open
     
  • Townsfolk
    Townsfolk
    2013-08-01

    • status: open --> closed
     
  • Townsfolk
    Townsfolk
    2013-08-01

    Released to Plugin Central.

     
  • Townsfolk
    Townsfolk
    2013-08-01

    Compiled on Java 6 down to 5.

    Thanks for the quick fix!

    Cheers.