#34 beanshell.el requires lmenu which is obsolete in Emacs 24

2.4.2
closed-fixed
None
5
2013-11-24
2013-06-22
Shyamal Prasad
No

Discussion

  • Shyamal Prasad
    Shyamal Prasad
    2013-06-25

    • summary: beanshell.el requires menu which is obsolete in Emacs 24 --> beanshell.el requires lmenu which is obsolete in Emacs 24
     
  • Shyamal Prasad
    Shyamal Prasad
    2013-11-24

    Fixed in r297 on trunk

     
  • Shyamal Prasad
    Shyamal Prasad
    2013-11-24

    • status: open --> closed-fixed
    • assigned_to: Shyamal Prasad