Update JUnit dependency version?

2005-08-23
2013-06-03
  • Bryan Thompson
    Bryan Thompson
    2005-08-23

    jdbm currently bundles junit 3.7.  I would like to update this dependency to a current release, 3.8.1, which is from 2002-09-03.

    This is causing dependency version problems for me personally, but it also seems reasonable to update to the current junit release (which is clearly stable given its release date).

    -bryan

     
    • Kevin Day
      Kevin Day
      2005-08-23

      Amen - it's well past time to do this.

      Please update the junit jar in the distro as well.

      - K

       
      • Bryan Thompson
        Bryan Thompson
        2005-08-23

        Changes to build.xml (for the current javadoc) and replaced lib/junit.jar.  This commit migrates from JUnit 3.7 to 3.8.1.

        -bryan