Hi,

Does Jasper 0.5.2 requires JDK 1.4 ?

I am getting java.lang.classnotfound error if I try to export jrprint to pdf.

JRPdfExporter class is importing java.awt.geom.AffineTransform

Can I use Jasper 0.5.2 jar with JDK 131_03 ?

Please advise.

Thanks,
Kalpesh