On 31 May 2014, at 19:54, Trond Lossius <trond.lossius@bek.no> wrote:

What is a good new name for it? j.route is already taken. How would j.pathroute work?

This is dealing more with addresses than paths, doesn’t it ?

what about j.address_strip ?