#23 Upgrade to latest version of j2ssh

closed
nobody
None
5
2003-09-15
2003-09-09
David Walluck
No

The jcifs api seems relatively consistent, but the
j2ssh api is really outdated by now (i.e. incompatible
with previous releases). For easier maintenance, it
would be nice to convert j-ftp to use the latest 0.2.x
version of j2ssh, or at least the latest 0.1.x version.

Discussion

  • Cyberdemon
    Cyberdemon
    2003-09-15

    • status: open --> closed
     
  • Cyberdemon
    Cyberdemon
    2003-09-15

    Logged In: YES
    user_id=164594

    Updated the api to version 0.2.5 and will release v1.35 now.