Work at SourceForge, help us to make it a better place! We have an immediate need for a Support Technician in our San Francisco or Denver office.

Close

i need jftp.jar which works on jdk 1.5

Arjun P
2008-10-08
2013-02-24
  • Arjun P
    Arjun P
    2008-10-08

    Hi All,

    Iam looking for jftp.jar which is compatible with jdk 1.5. The current jftp.jar (1.51 version) availabe on this website is supported on jdk 1.6 only.

    Iam writing a sftp client which needs to be compatible with jdk 1.5 and hence iam looking for this jftp.jar.

    Anyone who is having this jar please point out to me the location from where i can download jdk 1.5 compatible jftp.jar.

    I tried with jftp.jar (1.44 version) which is also not working on jdk 1.5 environment. But it works fine with jdk 1.6.

    My Jdk exact version is "1.5.0_07".

    Thanks in Advance,
    Arjun