#9 XF86 error using 0.2.0-rc3c driver

open
nobody
5
2005-01-06
2005-01-06
Anonymous
No

First, thanks for all of the great work that you have put
into developing this driver. I understand that thanks to
Hauppauge, you are shooting at a moving, ever
expanding, target. Not an easy task, but one that you
are doing admirably at.

Second, my current install problem

Since I switched to the 0.2.0-rc3c driver as
recommended for my PVR-350 model 990 card I have
been getting the following X error...

---------------------------------------------------
(EE) IVTVDEV(0): FBIOPUT_VSCREENINFO: Invalid
argument
(EE) IVTVDEV(0): Mode init failed

Fatal server error:
AddScreen/ScreenInit failed for driver 0
---------------------------------------------------

X does not start and I am left trying to watch TV on a
tty :)

System Information...

Mb - ASUS A7V8X-LA
CPU - AMD Athlon XP 2800+
Chipset - VIA KM400A
VIA VT8237
Graphics - onboard VIA UniChrome graphics
Audio - Realtek AL658 six-channel AUDIO CODEC
Digital audio via an S/PDIF out interface
RAM - 1 GB
HDD - UltraDMA 100 - 1 x 250GB + 1 x 120GB

I have attached a file with the following files...

root@mythtv:# cat /etc/mythtv/modules/ivtv

root@mythtv:/etc/X11# cat XF86Config-4

root@mythtv:# tail -110 /var/log/messages

root@mythtv:# cat /var/log/XFree86.0.log

Please let me know if there is anything else that would
help you better understand the problem. Again, thanks
for all of the great work!

George Bradford

*-george-* *-at-* *-noosphere.org-*

Discussion

  • System logs and pertinent ivtv and XF86 files

     
    Attachments