#180 [PATCH] fails to build with gcc 4.4

release_4.0.x
closed
5
2012-09-15
2009-04-23
Milos Jakubicek
No

Please merge the attached patch which makes IT++ building with gcc 4.4 on Fedora, thanks.

Discussion

  • Patch fixing build with gcc 4.4

     
    Attachments
  • Hi Milos,

    Thanks for your report. However, the relevant changes were already applied to our SVN branches some time ago. So I mark this bug report as duplicated. It seems it is the highest time for a new IT++ release. ;-)

    /Adam

     
  • Jacob Spencer
    Jacob Spencer
    2009-11-25

    I ran into the same problem with Ubuntu 9.10 and IT++ 4.0.6... the patch worked.