#20 Patch for Linux 3.x series up to 3.2

open
nobody
None
5
2012-03-17
2012-03-17
Adrien Dessemond
No

Some kernel headers have changed, iSCSI Enterprise Target tested for being compilable only (R467 + this patch). iSCSI Enterprise Target is not buildable with Linux 3.3 series so far (broken wthread.c)

Discussion

  • Make kernel modules buildable with Linux up to version 3.2

     
    Attachments