IpPlan v6.00-Beta02

Help
romgo
2011-07-22
2013-05-09
  • romgo
    romgo
    2011-07-22

    I installed IPPlan V6.00-Beta02 on Debian squeeze, and while browsing I have the following PHP message :

    "If you see this message, submit a detailed bug report on Sourceforge including the message below, the database platform used and the steps to perform to recreate the problem.

    PHP 5.3.3-7+squeeze3 (Linux)
    Unknown error type:  Function set_magic_quotes_runtime() is deprecated Line: 68 File: /usr/share/ipplan/ipplanlib.php"

    Is there any plan to change the depecated code ?

    Regards,

     

  • Anonymous
    2012-01-21

    This is fixed in the CVS archive - if you do a CVS export then you won't get the error:
    cvs  -d:pserver:anonymous@iptrack.cvs.sourceforge.net:/cvsroot/iptrack export -D now ipplanv6

     
  • MacMan
    MacMan
    2012-03-20

    Hello,
    I am seeing the same problem.
    PHP 5.3.0 (WINNT)
    Unknown error type:  Function set_magic_quotes_runtime() is deprecated Line: 68 File: D:\wwwIPPlan6\ipplanlib.php

    But I don't understand what "do a CVS export" means, can you explain?  I just downloaded the most recent version available which is from 2010-04-29 and it didn't help.
    Thanks,
    Josh