Can't authenticate

Help
2010-09-19
2013-05-09
  • I am trying to install IPplan, and the damn thing won't let me authenticate!  A popup on the browser comes up, asking for user and password, I enter it, the window goes away and comes right back.  Tried on two different browsers…

    I have set the ADMINUSER and ADMINPASSWD in the config.php file, and it still won't work.  Everything works fine if I comment out the "$auth->authenticate();" line on every file, but that obviously isn't good!  Where can I start to troubleshoot this?

    Thanks!

     
  • I too am getting this

     
  • I'm also have the same problem. Any ideas? :(

     
  • initially i had to use admin:admin to run ipplan/install.php, then after this it directs you create a new user

     
  • Hi i am also having the same problem even when i create new users i cannot authenticate.

     
  • I'm not sure why but I had to change the password on the new user to something simple, and then I could log in.

     
  • Matthew Barker
    Matthew Barker
    2011-11-09

    Has anybody ever figured this out? I have tried with the default admin/admin in config.php and created my own, but I can never get past that first authentication pop-up when trying to install. It just keeps asking me for username/password over and over again. Sounds like I'm not the only one, but it sure would be nice to know if someone was able to get past this.

     
  • Matthew Barker
    Matthew Barker
    2011-11-09

    Same exact problem with the beta, so authentication is the same with both. Anybody? I'd really like to try this out…

     
  • A little more detail would be helpful if you would like a solution to your problem.  What platform is it your loading the software on?  What version?  What web server?  What version?

    The developers here can't help if you don't provide a little more than, it doesn't let me authenticate.

    .

     

  • Anonymous
    2012-06-06

    Hi there!  you must create one user and one group at least before you can use IPplan. it's mentioned in the INSTALL doc.