#166 error on install requested bug report

open
nobody
None
5
2012-10-12
2012-10-12
Dave
No

If you see this message, submit a detailed bug report on Sourceforge including the message below, the database platform used and the steps to perform to recreate the problem.

PHP 5.3.15 (Linux)
Unknown error type: [8192] Function set_magic_quotes_runtime() is deprecated Line: 57 File: /srv/www/htdocs/ipplan/ipplanlib.php
Unknown error type: [8192] Function eregi_replace() is deprecated Line: 462 File: /srv/www/htdocs/ipplan/ipplanlib.php
Unknown error type: [8192] Function eregi_replace() is deprecated Line: 463 File: /srv/www/htdocs/ipplan/ipplanlib.php
Unknown error type: [8192] Function eregi_replace() is deprecated Line: 484 File: /srv/www/htdocs/ipplan/ipplanlib.php
Unknown error type: [8192] Function eregi_replace() is deprecated Line: 485 File: /srv/www/htdocs/ipplan/ipplanlib.php

database

hoover-syslog:/srv/www/htdocs # mysql -V
mysql Ver 15.1 Distrib 5.5.25-MariaDB, for Linux (i686) using readline 5.1

hoover-syslog:/srv/www/htdocs # apache2ctl -v
Server version: Apache/2.2.22 (Linux/SUSE)
Server built: 2012-07-25 11:34:38.000000000 +0000

working the install instructions mostly just cut and paste. fresh install of mysql and apache, opensuse 12.2 just dupgraded from 11.4

Let me know if these is more info I can provide. Thanks!

Discussion