#50 Configure error - "no selinux support! Aborting."

open
nobody
5
2011-06-12
2011-06-12
Elliot
No

Hi IPsec Tools project,

## print configure error:
configure: error: Security Context requested, but no selinux support! Aborting.

## print system information
root@redline:~# uname -a
Linux redline 2.6.37.5 #3 SMP Thu Mar 24 01:43:22 CDT 2011 x86_64 AMD Phenom(tm) 9850 Quad-Core Processor AuthenticAMD GNU/Linux

## print slackware version
root@redline:~# cat /etc/slackware-version
Slackware 13.37.0

Discussion

  • Elliot
    Elliot
    2011-06-12

    config.log file

     
    Attachments
  • Elliot
    Elliot
    2011-06-12

    The following comment from:
    * https://sourceforge.net/tracker/index.php?func=detail&aid=3097246&group_id=74601&atid=541483
    % ./configure --disable-selinux

    ... resulted in the following (same) configure error:

    % configure: error: Security Context requested, but no selinux support! Aborting.

    Any suggestions or advice you may have are kindly appreciated.

    Thank you,

    //. Elliot (an IPsec newbie)