Searching and searching, I am trying different configure functions, the following one is the last, but all remains the same, for example I have the /usr/sbin/setkey but none of the /etc, even when it is supposed to be configured in sysconfdir. I aldo have tried with sysconfdir=/etc but everything remains the same as I told before.

At least anyone could tell me how to solve it in order to work with opennhrp or thinks at least where could be my problem because I am a bit lost ... I will remain searching and testing.

CFLAGS="-D_FORTIFY_SOURCE=0" ./configure --verbose --prefix=/usr --sysconfdir=/etc/racoon --mandir=/usr/share/man --infodir=/usr/share/info --localstatedir=/var/run --enable-shared --disable-static --enable-frag --enable-hybrid --enable-dpd --enable-adminport --enable-natt --with-kernel-headers=/usr/include --without-readline

De: Luis Garcia <bewabra3@yahoo.es>
Para: ipsec-tools-devel@lists.sourceforge.net
Enviado: lunes, 10 de agosto, 2009 18:16:14
Asunto: Re: [Ipsec-tools-devel] Files not created after doing make

I have seen that something is installed in /usr/local/sbin. I think the problem is in the config with --prefix==$home or something like that. As you see I am not an expert in code for Linux :-(
 
My objective is only to install ipsec-tools-0.8-alpha in order to be able to use opennhrp. How should I configure ipsec-tools in order to be compatible with opennhrp?
 
Thanks


De: Luis Garcia <bewabra3@yahoo.es>
Para: ipsec-tools-devel@lists.sourceforge.net
Enviado: lunes, 10 de agosto, 2009 16:24:29
Asunto: Files not created after doing make

I am very worried because I have seen that, like in Debian, in Ubuntu the /etc/ipsec-tools.conf, the /etc/racoon/racoon.conf  and these ones are not created. And I think that this is because I am doing anything bad.
 
As I told before, no error is seen during the compilation process. The -Werror has been removed in the Makefiles, the Flex and Bison are installed, Apparmor removed, SeLinux installed and rebooted the computer ... and at last I see that the compitation is finished without any error message, but the files are not created.
 
The steps I do are ... (being root in Ubuntu)
./configure (Must I add any sentences after configure as I have seen with previous ipsec-tools versions?)
After doing configure, remove the -Werror in every all the makefiles in the ipsec-tools folder and subfolders.
make
make install
 
I have searched in the forum and in the internet but I haven't found the solution
 
What I am doing bad? Is anywhere a guide about how to install it?
 
Thanks