when I cross-compile ipsec-tools-0.7.3,it always prompt error as follow:
checking openssl version... too old
configure: error: OpenSSL version must be 0.9.6 or higher. Aborting.
but my ubuntu system actually installed OpenSSL 0.9.8g, and i finded relevant solutions on the internet ,there is a solution :
In order to build software which requires the OpenSSL general-purpose library, you must first install the development instance of the OpenSSL library. Install the following packages libssl-dev
so i also installed libssl-dev,but there is no effect .
Look forward to your help ,I am troubled by this question a few days