My openssl version is 0.9.7d  I think which is higher than 0.9.6, I m trying to install for suse 9.1 with kernel 2.6
when I  configure ,
the problem is follow text:
checking openssl version... too old
configure: error: OpenSSL version must be 0.9.6 or
higher. Aborting.
how to slove  it ?